Issues affecting LTI connections
Incident Report for ProctorExam
Resolved
This fix was released to the affected environments with good results after monitoring and a full release to all environments will follow.
Posted Mar 16, 2022 - 15:35 UTC
Monitoring
A fix has been implemented in some affected environments with reports that it resolved the issues. We are monitoring these results. An additional release will be carried out for the remaining environments shortly.
Posted Mar 16, 2022 - 14:16 UTC
Identified
The team is reviewing a fix that will be deployed soon to address both of the issues affecting LTI connections.
Posted Mar 16, 2022 - 12:27 UTC
Investigating
We are currently experiencing an issue affecting clients using LTI connections. Clients using the ProctorExam platform exclusively to take exams are not affected. Issues reported since the morning of the 15th of March:
- Not being possible to add an LTI link to the student's instructions (Only deep linking connections);
- For the candidates trying to access the exam via an LTI connection on an external platform are not successful.
Posted Mar 16, 2022 - 10:28 UTC
This incident affected: European Cluster EU2 (EU2 - Exam Administration, EU2 - Taking Exams), US Cluster US1 (US1 - Exam Administration, US1 - Taking Exams), Canadian Cluster CA1 (CA1 - Exam Administration, CA1 - Taking Exams), and European Cluster EU3 (EU3 - Exam Administration, EU3 - Taking Exams).