Ongoing incident affecting Live Proctoring
Incident Report for ProctorExam
Resolved
A fix for our signaling controller was deployed on 26/02/2023, which prevents streams from disconnecting after a restart of the signaling controller.
Posted Feb 27, 2023 - 09:30 UTC
Monitoring
Our team has investigated the outage that occurred with the live proctoring panel. This was caused by a restart on the signaling server and caused a significant number of exam-takers on EU3 to not reconnect after the restart.
Exam-takers starting their session after this incident are connecting without issues.
The team is investigating a way to improve signalling restart reconnection in the future and will continue to investigate why this happened and why some exam takers did not reconnect. For now the issue is resolved for new sessions and the team will prioritise the development and release of an improved signalling restart reconnection to prevent this in the future.
Posted Feb 23, 2023 - 17:19 UTC
Investigating
We are currently investigating an issue that affected the live proctoring on some environments causing exam takers videos to disconnect.
Posted Feb 23, 2023 - 16:19 UTC
This incident affected: European Cluster EU3 (EU3 - Proctoring).