Incident affecting proctoring and reviewing functionalities.
Incident Report for ProctorExam
Resolved
Our checks demonstrate that the issue has been resolved. We are now resolving the incident.
Posted Nov 07, 2022 - 15:57 UTC
Monitoring
A cause for the ongoing issue affected proctoring and reviewing has been found, and a fix is applied. We are awaiting final checks.
Posted Nov 07, 2022 - 15:48 UTC
Identified
We are currently experiencing an issue affecting proctoring and reviewing. Both functionalities are currently unavailable.
Posted Nov 07, 2022 - 15:35 UTC
This incident affected: US Cluster US1 (US1 - Reviewing, US1 - Proctoring) and Canadian Cluster CA1 (CA1 - Reviewing, CA1 - Proctoring).